WordPress App für iOS Version 14.1 ist jetzt verfügbar › Neues Widget zeigt jetzt die Aufrufe der letzten Woche an


Für die WordPress App für iOS steht im iTunes App Store ab sofort ein größeres Update auf die Version 14.1 zum Download bereit. In der neuen Version gibt es jetzt einen neuen Shortcode-Block, um Shortcodes im Block-Editor zu erstellen und zu bearbeiten. Außerdem wurde auf der Statistik-Seite ein neuer Widget namens Diese Woche hinzugefügt, um die Aufrufe der letzten Woche anzuzeigen. Dazu kommen auch Fehlerbehebungen und Verbesserungen der Stabilität, um die App zuverlässiger zu machen. Das Update mit der Versions-Nummer 14.1 erfordert ein Gerät mit iOS 11.0 oder höher kann ab sofort im iTunes App Store geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im iTunes App Store.

WordPress

Download -> WordPress App für iOS im iTunes App Store herunterladen

Die Version 14.1 von WordPress kann ab sofort im iTunes App Store geladen werden:

Die Version 14.1 enthält die folgenden Neuerungen und Verbesserungen:

  • Es gibt einen neuen Shortcode-Block, um Shortcodes im Block-Editor zu erstellen und zu bearbeiten.
  • Auf deiner Statistik-Seite haben wir ein „Diese Woche“-Widget hinzugefügt, um die Aufrufe der letzten Woche anzuzeigen.
  • Fehlerkorrekturen und verbesserte Stabilität, um die App zuverlässiger zu machen.

WordPress App für iOS -> Beschreibung via iTunes App Store

Verwalte deinen WordPress-Blog oder deine Website über dein iPhone oder iPad von unterwegs: Zeige deine Statistiken an, moderiere Kommentare, erstelle und bearbeite Beiträge und Seiten und lade Medien hoch. Alles, was du dafür benötigst, ist ein Blog bei WordPress.com oder eine selbst gehostete WordPress-Website, die mit Version 4.0 oder höher läuft. Mit WordPress für iOS liegt das Veröffentlichen von Inhalten direkt in deiner Hand.

Ähnliche Beiträge

Bei der WordPress App für iOS handelt es sich um eine Universal-App, dies bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Sie erfordert iOS 11.0 und neuer.