WordPress App für Android Version 17.8 ist jetzt verfügbar


Für die WordPress App für Android des gleichnamigen Content Management Systems steht im Google Play Store ab sofort ein neues Update mit der Versions-Nummer 17.8 zum Download bereit. Mit der neuen Version wurden Text-Blöcken Anpassungsmöglichkeiten für Farbe und Hintergrund hinzugefügt. Des Weiteren wurde ein Fehler behoben, durch das nicht unterstützte Blocks mit Konten, die vor Dezember 2018 erstellt wurden, nicht bearbeitet werden konnten. Außerdem wurde die Bildschirmanzeigen für „wird geladen“ und „fehlgeschlagen“ für nicht unterstützte Block-Editoren aktualisiert. Das Update mit der Versions-Nummer 17.8 erfordert ein Gerät mit Android 5.0 oder höher und kann ab sofort im Google Play Store geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play Store.

WordPress

Download -> WordPress App für Android im Google Play herunterladen

Die Version 17.8 von WordPress für Android kann ab sofort im Google Play geladen werden:

WordPress
Preis: Kostenlos

Die Version 17.8 enthält die folgenden Neuerungen und Verbesserungen:

  • Wir haben Text-Blöcken Anpassungsmöglichkeiten für Farbe und Hintergrund hinzugefügt.
  • Nicht unterstützte Blocks konnten mit Konten, die vor Dezember 2018 erstellt wurden, nicht bearbeitet werden. Diesen Fehler haben wir nun behoben! Außerdem haben wir die Bildschirmanzeigen für „wird geladen“ und „fehlgeschlagen“ für nicht unterstützte Block-Editoren aktualisiert.

WordPress App für Android -> Beschreibung via Google Play

Verwalte deinen WordPress-Blog oder deine Website über dein Android-Gerät von unterwegs: Zeige deine Statistiken an, moderiere Kommentare, erstelle und bearbeite Beiträge und Seiten und lade Medien hoch. Alles, was du dafür benötigst, ist ein Blog bei WordPress.com oder eine selbst gehostete WordPress-Website, die mit Version 4.0 oder höher läuft. Mit WordPress für Android liegt das Veröffentlichen von Inhalten direkt in deiner Hand.

Ähnliche Beiträge

Die WordPress App für Android erfordert ein Gerät mit Android 5.0 oder höher.