WordPress App für Android Version 14.8 ist jetzt verfügbar › Update fügt die Reblog-Funktionalität hinzu


WordPress App für Android Version 14.8 ist jetzt verfügbar › Update fügt die Reblog-Funktionalität hinzu

Für die WordPress App für Android steht im Google Play Store ab sofort ein neues Update zum Download bereit. Mit diesem Update wurden einige Funktionen zum Block-Editor hinzugefügt: Buttons-Block zeigt nun mehrere Buttons in einer Zeile an; Bild-Blöcke füllen Bildunterschriften automatisch aus; Überschriften-Block beinhaltet Ausrichtungs-Optionen. Außerdem wurde auch die Reblog-Funktionalität hinzugefügt. Das Update mit der Versions-Nummer 14.8 erfordert ein Gerät mit Android 5.0 oder höher und kann ab sofort im Google Play geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play.

WordPress

Download -> WordPress App für Android im Google Play herunterladen

Die Version 14.8 von WordPress für Android kann ab sofort im Google Play geladen werden:

WordPress
WordPress
Entwickler: Automattic, Inc
Preis: Kostenlos

Die Version 14.8 enthält die folgenden Neuerungen und Verbesserungen:

  • Zum Block-Editor hinzugefügt: Buttons-Block zeigt mehrere Buttons in einer Zeile an; Bild-Blöcke füllen Bildunterschriften automatisch aus, falls verfügbar; Überschriften-Block beinhaltet Ausrichtungs-Optionen.
  • Allgemeine Aktualisierungen: Reblog-Funktionalität hinzugefügt.
  • Fehlerbehebungen und Verbesserungen, um die App zuverlässiger zu machen.

WordPress App für Android -> Beschreibung via Google Play

Verwalte deinen WordPress-Blog oder deine Website über dein Android-Gerät von unterwegs: Zeige deine Statistiken an, moderiere Kommentare, erstelle und bearbeite Beiträge und Seiten und lade Medien hoch. Alles, was du dafür benötigst, ist ein Blog bei WordPress.com oder eine selbst gehostete WordPress-Website, die mit Version 4.0 oder höher läuft. Mit WordPress für Android liegt das Veröffentlichen von Inhalten direkt in deiner Hand.

Ähnliche Beiträge

Die WordPress App für Android erfordert ein Gerät mit Android 5.0 oder höher.