WordPress App für Android auf Version 12.9 aktualisiert


WordPress App für Android auf Version 12.9 aktualisiert

Für die WordPress App für Android steht im Google Play ein größeres Update zum Download zur Verfügung. Mit der neuen Version können Kunden mit unbeanspruchtem Domain-Guthaben in der App Domains registrieren. Um mehr Platz beim Bearbeiten zu haben, kannst du in der neuen Version, den Kommentar-Editor auf Vollbild erweitern. Zu guter Letzt wurde der Block-Editor verbessert: Video-Blöcke sind verfügbar und Probleme, die bei Verwendung nicht unterstützter Blöcke zu Inhaltsverlusten führten, wurden behoben. Das Update auf die Version 12.9 erfordert Android 2.3 oder höher und kann ab sofort im Google Play geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play.

WordPress

Download -> WordPress App für Android im Google Play herunterladen


Die Version 12.9 von WordPress für Android kann ab sofort im Google Play geladen werden:

Die Version 12.9 enthält die folgenden Neuerungen und Verbesserungen:

  • Kunden mit unbeanspruchtem Domain-Guthaben können in der App Domains registrieren.
  • Um mehr Platz beim Bearbeiten zu haben, kannst du den Kommentar-Editor auf Vollbild erweitern.
  • Der Block-Editor wurde verbessert: Video-Blöcke sind verfügbar und Probleme, die bei Verwendung nicht unterstützter Blöcke zu Inhaltsverlusten führten, wurden behoben.
  • Fehlerkorrekturen und verbesserte Stabilität, um die App zuverlässiger zu machen.

WordPress App für Android -> Beschreibung via Google Play

Verwalte deinen WordPress-Blog oder deine Website über dein Android-Gerät von unterwegs: Zeige deine Statistiken an, moderiere Kommentare, erstelle und bearbeite Beiträge und Seiten und lade Medien hoch. Alles, was du dafür benötigst, ist ein Blog bei WordPress.com oder eine selbst gehostete WordPress-Website, die mit Version 4.0 oder höher läuft. Mit WordPress für Android liegt das Veröffentlichen von Inhalten direkt in deiner Hand.

Die WordPress App für Android erfordert ein Gerät mit Android 2.3 oder höher.