OneNote App für Android unterstützt jetzt Layouts mit Textlaufrichtung von Rechts nach Links


OneNote App für Android unterstützt jetzt Layouts mit Textlaufrichtung von Rechts nach Links

Microsoft hat in der Nacht zum Samstag ein größeres Update für die OneNote App für Android veröffentlicht. Die neue Version kommt mit Unterstützung für Layouts mit Textlaufrichtung von Rechts nach Links in unterstützten Sprachen. Dazu kommen die üblichen Fehlerkorrekturen und Verbesserungen. Seit de letzten Update unterstützt die OneNote App die Synchronisierung der Haftnotizen mit Outlook, Windows und OneNote auf mobilen Geräten. Das Update auf die Version 16.0.11126.20059 erfordert Android 5.0 und höher und kann ab sofort im Google Play geladen werden. Weitere Informationen zu diesem Update finden sich im Google Play.

OneNote

Download -> OneNote App für Android im Google Play herunterladen

Die Version 16.0.11126.20059 der OneNote App kann ab sofort im Google Play geladen werden.

Die Version 16.0.11126.20059 enthält die folgenden Neuerungen und Verbesserungen:

  • Jetzt mit Unterstützung für Layouts mit Textlaufrichtung von Rechts nach Links in unterstützten Sprachen.
  • Fehlerbehebungen und Leistungsverbesserungen, um die App zuverlässiger zu machen.

OneNote App für Android -> Beschreibung und Features

Alle Ihre Notizen – an einem Ort und stets zur Hand, wo auch immer. OneNote ist ein digitales Notizbuch für Ihre Aufgabenlisten, Vorlesungs- und Besprechungsnotizen, Urlaubspläne oder einfach alles, was Sie ordnen und nicht vergessen möchten. Notizen eintippen oder erfassen oder ein Foto schießen und in OneNote speichern. Ihre Notizen werden zwischen allen Ihren Geräten synchronisiert, daher können Sie immer darauf zugreifen, wohin Sie auch gehen. Und Sie können Ihre Notizen leicht mit anderen teilen. OneNote gibt es als Apps für PC, Mac, Windows Phone, iPhone, iPad, Apple Watch, Android und Android Wear-Geräte. Und Sie können einfach zu „onenote.com“ navigieren, um Ihre Notizen abzurufen.

Die OneNote App für Android erfordert ein Gerät mit Android 5.0 oder höher.