NAVIGON App für iOS App wird aus dem App Store entfernt


NAVIGON App für iOS App wird aus dem App Store entfernt

Garmin hat im Laufe des heutigen Tages sowohl für die älteren NAVIGON Apps für iOS auch für die mit neuem Preismodell erhältliche NAVIGON App ein Update veröffentlicht. Mit diesem Update wurden Anpassungen bzgl. Datenschutzgrundverordnung vorgenommen. Gleichzeitig informiert Garmin die Nutzer, dass die Apps demnächst aus dem App Store entfernt werden. Die NAVIGON Apps werden am 14. Mai aus dem App Store entfernt. Die NAVIGON select App wird am 1. Juni aus dem App Store entfernt. Bestandskunden können die Apps noch zwei Jahre nutzen. Garmin hatte aus strategischen Gründen beschlossen, alle Navigations-Apps vom Markt zu nehmen. Als NAVIGON Kunde kannst du die App weiterhin verwenden. Das Update auf die Version 3.1 erfordert iOS 9.0 und höher und kann ab sofort geladen werden.

NAVIGON App

Download -> NAVIGON Apps für iOS im iTunes App Store herunterladen


Die Version 3.1 der NAVIGON App kann ab sofort im iTunes App Store geladen werden:

Die Version 3.1 enthält die folgenden Neuerungen und Verbesserungen:

  • Anpassungen bzgl. Datenschutzgrundverordnung.
  • Fehlerbehebungen und Performanceoptimierungen, um die App zuverlässiger zu machen.

NAVIGON App für iOS -> Beschreibung via iTunes App Store

Bei der NAVIGON App handelt es sich um eine On-Board Navigations-Lösung. Das bedeutet, dass sämtliches Kartenmaterial, Sprachen und Systemdateien auf dem Telefon gespeichert werden. Verwandeln Sie Ihr Smartphone in ein mobiles Navigationsgerät vielen nützlichen Funktionen, die Sie begeistern werden! NAVIGON weist Ihnen mit Funktionen wie Reality View Pro und Fahrspurassistent Pro optimal den richtigen Weg. Und Funktionen wie automatische Tag-/Nacht-Umstellung, Direktzugriff und Navigation zum Telefonbuch und Intelligente Adresseingabe machen sie noch komfortabler.

Bei der NAVIGON App handelt es sich um eine Universal-App, dies bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Die App erfordert iOS 9.0 oder höher.