Mozilla veröffentlicht Firefox 62.0.1 für Android


Mozilla veröffentlicht Firefox 62.0.1 für Android

Mozilla hat ein außerplanmäßiges Update mit der Versions-Nummer 62.0.1 für den Firefox für Android veröffentlicht. Mit diesem Update wurde ein Absturz beim Navigieren von Seiten mit WebGL-Inhalten behoben. Dass Mozilla vergangene Woche sowohl den Firefox 62 für Desktop als auch den Firefox 60.2 ESR veröffentlicht hatte, hatte ich bereits geschrieben. Um alle neuen Funktionen verwenden zu können, sollte Firefox für Android auf die neueste Version aktualisiert werden. Das Update auf die Version 62.0.1 erfordert ein Gerät mit Android 4.1 oder neuer, ist sowohl für Handys als auch für Tablets optimiert und kann ab sofort im Google Play geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder bei Mozilla.

Firefox

Download -> Firefox 62.0,1 für Android im Google Play herunterladen

Die Version 62.0.1 von Firefox für Android kann ab sofort im Google Play geladen werden.

Die Version 62.0.1 enthält die folgenden Neuerungen und Verbesserungen:

New
  • Improved scrolling performance.
  • Faster page load times over WiFi connections by loading from the network cache if disk cache is slow.
  • “Product and feature tips” toggle in Notifications settings, allowing for more control over which notifications are shown.
Fixed
  • Fixed a crash when navigating sites with WebGL content.
  • WebRTC video sessions between Firefox for Android and Safari browsers works again.
  • Various security fixes.

Häufig gestellte Fragen nach einer Aktualisierung von Firefox

Mozilla stellt die neueste Version des Open-Source Webbrowsers in mehreren Sprachen zur Verfügung. Bitte beachte, dass die Installation von Firefox eine existierende Firefox-Installation überschreibt. Weder Lesezeichen noch die Chronik gehen dabei verloren. Dieser Artikel von Mozilla deckt die am häufigsten gestellten Fragen ab, die nach einem Update auftauchen können.

Die offizielle Firefox App für Android erfordert ein Gerät mit Android 4.1 oder höher.

via Mozilla