Mercedes me App für iOS und Android Version 2.13.7 ist da


Mercedes me App für iOS und Android Version 2.13.7 ist da

Für die Mercedes me App für iOS und Android steht ab sofort ein neues Update mit der Versions-Nummer 2.13.7 zum Download zur Verfügung. Die neuste Version der Mercedes me App kommt mit folgenden Verbesserungen und Fehlerbehebungen: Dei Entwickler haben die App weiter stabilisiert. Mit der Mercedes me App bleiben Fahrzeugbesitzer sowie Nutzer stets auf dem Laufenden. Ob das Überprüfen von Reifendruck, Kilometerstand, Bremsbelägen oder das Checken des Tankstands, der persönliche Zugang in die Welt von Mercedes-Benz steht jederzeit offen. Neben vielen technischen Details über das Auto erhalten Nutzer nach Wunsch zudem personalisierte Nachrichten rund um ihr Fahrzeug. Aktuell ist die App in Deutschland für die Baureihen A-, B-, CLA-, CLS-, E- und S-Klasse verfügbar. Das Update mit der Versions-Nummer 2.13.7 ist ab sofort im iTunes App Store und im Google Play Store verfügbar. Die Mercedes me App funktioniert ausschließlich mit Connect-fähigen Mercedes-Benz Fahrzeugen ab Baujahr 2014. Zur Nutzung ist außerdem ein Mercedes me-Konto erforderlich. Weitere Informationen zu Mercedes me App finden sich weiter unten oder bei Mercedes.

Mercedes me

Download -> Mercedes me App für iOS und Android herunterladen


Die Version 2.13.7 der Mercedes me App kann ab sofort im App Store geladen werden:

Die Version 2.13.7 kommt mit folgenden Verbesserungen und Fehlerbehebungen:

  • Fehlerkorrekturen und verbesserte Stabilität, um die App zuverlässiger zu machen.

Mercedes me App für iOS und Android -> Beschreibung via App Store

Die Mercedes me App zeigt dir den aktuellen Fahrzeug-Status und hält dich immer auf dem Laufenden. Batterie? Ausreichend geladen. Kühlflüssigkeit? Check. Kofferraum und Türen? Verriegelt. Ob Kilometerstand, Reifendruck oder Bremsbeläge – als Verlängerung des Bordcomputers liefert die App am Handgelenk oder auf dem Handy eine Übersicht aller wichtigen Parameter.

Die Mercedes me App ist für Geräte mit iOS 10.3 oder Android 5.0 und höher verfügbar.