Google Maps für iOS Version 5.32 ist jetzt verfügbar › Du kannst deine Privatsphäre in Google Maps noch besser schützen


Google Maps für iOS Version 5.32 ist jetzt verfügbar › Du kannst jetzt Privatsphäre in Google Maps noch besser schützen

Google hat in der Nacht zum Dienstag ein größeres Update mit der Versions-Nummer 5.32 für die offiziellen Google Maps für iOS seines gleichnamigen Kartendienstes veröffentlicht. Mit der neuen Version hast du jetzt in Google Maps noch eine weitere Möglichkeit, deine Privatsphäre zu schützen: Verwende einfach den Inkognitomodus, wenn deine Aktivitäten, zum Beispiel die Suche nach Orten oder Routen, nicht in deinem Google-Konto gespeichert werden sollen. Das Update erfordert ein Gerät mit iOS 10.0 und höher und kann ab sofort geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Blog.

Google Maps

Download -> Google Maps für iOS im iTunes App Store herunterladen

Die Version 5.32 von Google Maps für iOS kann ab sofort im App Store geladen werden:

Die Version 5.32 enthält die folgenden Neuerungen und Verbesserungen:

  • Du hast jetzt in Google Maps noch eine weitere Möglichkeit, deine Privatsphäre zu schützen: Verwende einfach den Inkognitomodus, wenn deine Aktivitäten, zum Beispiel die Suche nach Orten oder Routen, nicht in deinem Google-Konto gespeichert werden sollen.
  • Dieses Release enthält Fehlerkorrekturen, durch die Google Maps verbessert wird. Durch die neue Version soll es nun einfacher sein, neue Orte zu entdecken und zu ihnen navigieren.

Google Maps für iOS -> Beschreibung via iTunes App Store

Google Maps für iOS macht das Navigieren durch die Welt schneller und einfacher. Entdecke die besten Adressen der Stadt und erfahre, wie du dorthin gelangst. Lerne neue Orte kennen und erkunde die Welt mit Google Maps. Mit sprachgestützter detaillierter GPS-Navigation und vielen weiteren Extras.

Bei Google Maps für iOS handelt es sich um eine Universal-App, dies bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Die App erfordert iOS 10.0 und höher.