Google Fotos für iOS unterstützt nur noch iOS 11 und neuer


Google Fotos für iOS unterstützt nur noch iOS 11 und neuer

Google hat ein Update mit der Versions-Nummer 4.37 für die offizielle Google Fotos App für iOS veröffentlicht. Mit der neuen Version hat Google den Ladevorgang für die Funktion Backup und Sync verkürzt. Um die einwandfreie Nutzung der App sicherzustellen, hat sich Google außerdem dazu entschlossen, die App auf iOS 10.0 und älter nicht mehr zu unterstützen. Um die neuesten Funktionen und Fehlerbehebungen zu erhalten, aktualisiere bitte auf iOS 11.0 oder höher. Dazu kommen auch die üblichen Verbesserungen der Stabilität, um die App zuverlässiger zu machen. Das Update mit der Versions-Nummer 4.37 setzt ein iPhone, iPad oder iPod touch mit iOS 11.0 oder höher voraus und kann ab sofort im iTunes App Store geladen werden.

Google Photos

Download -> Google Fotos für iOS im iTunes App Store herunterladen

Die Version 4.37 der Google Fotos App kann ab sofort im iTunes App Store geladen werden:

Die Version 4.37 enthält die folgenden Neuerungen und Verbesserungen:

  • Der Ladevorgang für die Funktion „Back up & Sync“ wurde verkürzt.
  • Fehlerbehebungen und Leistungsverbesserungen, um die App zuverlässiger zu machen.

Google Fotos für iOS -> Beschreibung via iTunes App Store

Google Fotos ist das Zuhause für alle deine Fotos und Videos, optimiert dafür, wie Fotos heute gemacht werden. Du kannst beliebig viele Fotos mit bis zu 16 MP und Videos mit bis zu 1.080p sichern. Unter photos.google.com kannst du darauf von jedem Smartphone, Tablet oder Computer aus zugreifen. Deine Fotos sind sicher gespeichert und nur für dich sichtbar. Deine Fotos werden geordnet und können nach Orten und Inhalten durchsucht werden. Erstell geteilte Alben, die auch deine Freunde mitgestalten können. So entgeht dir nie wieder, wenn jemand etwas hinzufügt, ganz egal über welches Gerät.

Bei Google Fotos für iOS handelt es sich um eine Universal-App, dies bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Die App erfordert iOS 11.0 oder höher.