Google Authenticator für Android erhält Backup-Funktion zur Sicherung und Wiederherstellung


Für den Google Authenticator für Android steht im Google Play jetzt ein neues Update mit der Versions-Nummer 5.10 zum Download bereit. Mit der neuen Version werden die Einstellungen der Google Authenticator für Sicherung und Wiederherstellung aktiviert. Das Feature kann ab sofort genutzt werden. Nutzer die jetzt eine Umstellung auf ein neues Smartphone durchführen, werden ihre Konten in der App beibehalten, damit sie nicht ausgesperrt werden oder eine neue Einrichtung durchführen müssen. Das Update fügt Unterstützung für einen experimentellen Sicherheitsschlüssel (FIDO U2F) in Chrome hinzu. Zu guter Letzt umfasst es ein neues Design für Smartphones und Tablets. Das Update auf die Version 5.10 setzt ein Gerät mit Android 2.3.3 und neuer voraus und kann ab sofort im Google Play Store geladen werden.

Google Authenticator

Download -> Google Authenticator für Android im Google Play herunterladen

Die Version 5.10 von Google Authenticator kann ab sofort im Google Play geladen werden:

Google Authenticator
Google Authenticator
Entwickler: Google LLC
Preis: Kostenlos

Die Version 5.10 enthält die folgenden Neuerungen und Verbesserungen:

  • Fügt Unterstützung für einen experimentellen Sicherheitsschlüssel (FIDO U2F) in Chrome hinzu.
  • Die Einstellungen der Authenticator App werden für Sicherung und Wiederherstellung aktiviert.
  • Fehlerkorrekturen und verbesserte Stabilität, um die App zuverlässiger zu machen.

Google Authenticator für Android -> Beschreibung via Google Play

Google Authenticator generiert auf Ihrem Smartphone Codes für die Bestätigung in zwei Schritten. Durch die Bestätigung in zwei Schritten wird die Sicherheit Ihres Google-Kontos erhöht, weil bei der Anmeldung ein zweiter Bestätigungsschritt erforderlich ist. Neben Ihrem Passwort benötigen Sie einen Code, der von der App generiert wird. Weitere Informationen zur Bestätigung in zwei Schritten: https://g.co/2step

Ähnliche Beiträge

Der Google Authenticator für Android erfordert ein Gerät mit Android 2.3.3 oder neuer.