Gmail App für Android erhält Update auf Version 5.3


Gmail App für Android erhält Update auf Version 5.3

Google hat im Laufe der Woche damit begonnen, das bereits vor einer Woche angekündigte Update für die Gmail App für Android zu verteilen. Neben den üblichen Fehlerbehebungen und Leistungsverbesserungen bringt dieses Update auch Sicherheitsverbesserungen mit, denn die neue App unterstützt jetzt auch das Autorisierungsprotokoll OAuth, um Anmeldungen über Fremdkonten, darunter Yahoo und Microsoft Konten, sicherer zu gestalten. Das Update mit der Versions-Nummer 5.3 erfordert mit Android 4.0.3 oder neuer und kann ab sofort im Google Play geladen werden, andernfalls erhältst du eine Benachrichtigung, sobald es für dein Smartphone oder Tablet verfügbar ist.

Gmail

Download -> Gmail App für Android im Google Play herunterladen

Die neue Version der Gmail App für Android kann im Google Play geladen werden.

Die Version 5.3 enthält die folgenden Neuerungen und Verbesserungen:

We’re always working to make your Gmail app experience safer, which is why today Gmail is gaining OAuth support for all Yahoo and Microsoft accounts. OAuth adds an extra layer of protection and allows you to take advantage of security features like two-step verification and account recovery. Keep an eye out for it next time you’re adding an email account to your Android Gmail app. This update, along with several bug fixes and performance improvements, will be rolling out over the next few days.

Gmail App für Android -> Beschreibung

Gmail ist ein Webmaildienst, mit dem die Kommunikation per E-Mail intuitiver, effizienter und praktischer wird. Und dabei auch noch Spaß macht! Sie erhalten Ihre E-Mails umgehend über Push-Benachrichtigungen und können Ihre Konversationen online und offline lesen und Antworten schreiben sowie nach E-Mails suchen. Gmail bietet Ihnen außerdem folgende Möglichkeiten: Mehrere Konten verwalten, Anhänge ansehen und speichern, Label-Benachrichtigungen einrichten und vieles mehr.

Die Gmail App ist für Smartphones und Tablets mit Android 4.0 oder höher verfügbar.

via Google+