FRITZ!OS 7.19-81001 Labor für die FRITZ!Box 6591 verfügbar


FRITZ!OS 7.19-81001 Labor für die FRITZ!Box 6591 verfügbar

AVM hat eine neue Labor-Firmware auf die FRITZ!OS 7.19-81001 für die FRITZ!Box 6591 Cable veröffentlicht. Das heutige Update verbessert die Stabilität von Verbindungen zu bestimmten Gegenstellen im Internet. Das Update auf die FRITZ!OS 7.19-81001 für die FRITZ!Box 6591 Cable kann ab sofort bei AVM geladen und getestet werden. Wer bereits eine Laborversion auf seiner FRITZ!Box installiert hat, bekommt das Update automatisch angeboten und kann es direkt über die Benutzeroberfläche der FRITZ!Box herunterladen. Rufe dazu die FRITZ!Box auf -> Gebe im Browser fritz.box ein und melde dich an -> Klicke auf Assistenten -> Update -> Starte das Update durch Klick auf Neues FRITZ!OS suchen und folge den Anweisungen um das Update zu erhalten. Weitere Informationen zu diesem Update finden sich weiter unten oder bei AVM.

FRITZ!Labor

Download -> FRITZ!OS 7.19-81001 für die FRITZ!Box 6591 Cable herunterladen

Die neue Firmware steht auf der folgenden AVM-Webseite zum Download bereit:

  • FRITZ!OS 7.19-81001 für die FRITZ!Box 6591 Cable herunterladen
    Achtung: Diese Labor-Firmware ist nur für die FRITZ!Box 6591 Cable geeignet!
    Webseite -> https://avm.de/fritz-labor/

Weitere Verbesserungen im FRITZ!OS 07.19-81001 für die FRITZ!Box 6591

Internet ->

  • Verbesserung: Stabilität von Verbindungen zu bestimmten Gegenstellen im Internet verbessert.

Hinweise zum Laborupdate für die FRITZ!Box

Diese FRITZ! Laborversion hat Beta-Status. Sie wurde vor der Veröffentlichung in Standardumgebungen getestet, kann aber auch zu Fehlfunktionen führen. Für Schäden, die aus der Verwendung dieser Version entstehen, übernimmt AVM keine Haftung. Sie können die FRITZ!Box mit Hilfe der diesem Laborpaket beiliegenden recover.exe jederzeit wieder auf das offizielle FRITZ!OS umstellen.

Ähnliche Beiträge

Hinweis: Verwende für die Nutzung der neuen Funktionen einen Webbrowser mit HTML5-Unterstützung, zum Beispiel die aktuellen Versionen von Google Chrome oder Firefox.