FRITZ!Box 7590 Labor-Firmware 154.06.88-45346 vom 07.07.2017


FRITZ!Box 7590 Labor-Firmware 154.06.88-45346 vom 07.07.2017

AVM hat gestern auch für die neue FRITZ!Box 7590 eine weitere Labor-Firmware mit der Versions-Nummer 154.06.88-45346 veröffentlicht und zum Download freigegeben. Mit dem Update auf die FRITZ!OS 6.88-45346 werden ab sofort auch FRITZ!Powerline 540 und FRITZ!Powerline 546 Adapter unterstützt. Dazu kommen auch weitere Verbesserungen und Fehlerbehebungen in den Bereichen Heimnetz, Smart Home und System. Dieses FRITZ! Labor enthält neue Funktionen frisch aus der Entwicklung für FRITZ!Box 7490, 7580 und 7590 sowie FRITZ!WLAN Repeater 1750E und FRITZ!Powerline 1240E, 546E und 540E. Das Update mit der Versions-Nummer 154.06.88-45346 kann ab sofort geladen und getestet werden.

FRITZ!Labor

Download -> FRITZ!Box 7590 Labor-Firmware 154.06.88-45346 herunterladen

Die Firmware steht auf der folgenden AVM-Webseite zum Download bereit:

  • FRITZ!Box 7590 Labor-Firmware 154.06.88-45346 vom 07.07.2017
    Achtung: Diese Labor-Firmware ist nur für FRITZ!Box 7590 geeignet!
    Webseite -> https://avm.de/fritz-labor/

Die Version 154.06.88-45346 enthält die folgenden Verbesserungen und Fehlerbehebungen:

NEU ->

  • FRITZ!Powerline 540 und FRITZ!Powerline 546 unterstützt.

System ->

  • Verbesserung – Stabilität.

Heimnetz ->

  • Verbesserung – Verbindungsgrafik zeigt laufenden Updatevorgang.
  • Verbesserung – Diverse grafische Verbesserungen der Verbindungsgrafik.

Smart Home ->

  • Verbesserung – FRITZ!DECT 200 Firmware v3.87: Schalten per Geräusch, wie z.B. Klatschen oder Klopfen, optimiert.

Hinweise zum Laborupdate für die FRITZ!Box

Diese FRITZ! Laborversion hat Beta-Status. Sie wurde vor der Veröffentlichung in Standardumgebungen getestet, kann aber auch zu Fehlfunktionen führen. Für Schäden, die aus der Verwendung dieser Version entstehen, übernimmt AVM keine Haftung. Sie können die FRITZ!Box mit Hilfe der diesem Laborpaket beiliegenden recover.exe jederzeit wieder auf das offizielle FRITZ!OS umstellen.

Hinweis: Verwende für die Nutzung der neuen Funktionen einen Webbrowser mit HTML5-Unterstützung, zum Beispiel die aktuellen Versionen von Google Chrome oder Firefox.