FRITZ!App WLAN für Android Version 2.8.13 ist verfügbar


FRITZ!App WLAN für Android Version 2.8.13 ist verfügbar

Für die FRITZ!App WLAN für Android steht im Google Play Store ab sofort ein weiteres Update zum Download zur Verfügung. Das Update mit der Versions-Nummer 2.8.13 umfasst ausschließlich Fehlerbehebungen und Verbesserungen der Stabilität, um die App zuverlässiger zu machen, mit neuen Features ist also nicht zu rechnen. Das Update auf die Version 2.8.13 setzt Android 4.4 und höher voraus und kann ab sofort im Google Play geladen werden. Dieses Update wird schrittweise ausgerollt, so dass es mehrere Tage dauern kann, bis es alle erhalten. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play.

FRITZ!App

Download -> FRITZ!App WLAN für Android im Google Play herunterladen


Die Version 2.8.13 der FRITZ!App WLAN kann ab sofort im Google Play geladen werden:

Die Version 2.8.13 enthält die folgenden Neuerungen und Verbesserungen:

  • Fehlerbehebungen und Stabilitätsverbesserungen, um die App zuverlässiger zu machen: Wir arbeiten kontinuierlich an der Stabilität und Verbesserung der FRITZ!App WLAN. Wenn Ihnen die FRITZ!App WLAN gefällt, freuen wir uns über Ihre positive Bewertung im App Store! Wir sind gespannt auf Ihre Verbesserungsvorschläge, die Sie über „Einstellungen > Feedback geben“ schicken können. Dann können wir die FRITZ!App WLAN noch nützlicher machen!

FRITZ!App WLAN für Android -> Beschreibung via Google Play

Mit FRITZ!App WLAN haben Sie Ihr WLAN immer fest im Blick. Nutzen Sie die FRITZ!WLAN App, um Ihr Android Smartphone oder Tablet komfortabel mit dem WLAN Ihrer FRITZ!Box oder einem beliebigen anderen WLAN Router zu verbinden. Darüber hinaus versorgt Sie FRITZ!App WLAN mit nützlichen Details zur bestehenden WLAN-Verbindung. Mit einer grafischen Ansicht schafft FRITZ!App WLAN zusätzlich Transparenz bei der Kanalbelegung der verschiedenen Gegenstellen in Ihrer WLAN-Umgebung.

Ähnliche Beiträge

Die FRITZ!App WLAN erfordert ein Smartphone oder Tablet mit Android 4.4 oder höher.