FRITZ!App Smart Home für Android Version 1.3.0 ist verfügbar


Für die FRITZ!App Smart Home für Android steht im Google Play Store ab sofort ein größeres Update mit der Versions-Nummer 1.3.0 zum Download zur Verfügung. Die neue Version der FRITZ!App Smart Home unterstützt jetzt die Rollladen-Antriebe der Firma BECKER-Antriebe. Dazu kommt ein Link zum Bewerten der FRITZ!App Smart Home direkt aus den Einstellungen sowie diverse Detailverbesserungen. Das Update mit der Versions-Nummer 1.3.0 erfordert ein Gerät mit Android 5.0 sowie eine FRITZ!Box mit FRITZ!OS 7.10 und höher und kann ab sofort im Google Play Store heruntergeladen werden. Das Update für FRITZ!App Smart Home wird schrittweise ausgerollt, so dass es mehrere Tage dauern kann, bis es alle Nutzer erhalten. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play.

FRITZ!App Smart Home

Download -> FRITZ!App Smart Home für Android im Google Play herunterladen

Die Version 1.3.0 von FRITZ!App Smart Home für Android kann ab sofort geladen werden:

FRITZ!App Smart Home
FRITZ!App Smart Home
Entwickler: AVM GmbH
Preis: Kostenlos

Die Version 1.3.0 enthält die folgenden Neuerungen und Verbesserungen:

  • NEU: Unterstützung der Rollladen-Antriebe der Firma BECKER-Antriebe.
  • Verbesserung: Link zum Bewerten der FRITZ!App Smart Home direkt aus den Einstellungen.
  • Verbesserung: Stabilitäts- und Detailverbesserungen.

FRITZ!App Smart Home: Übersichtlich, komfortabel, praktisch

Ob zuhause oder unterwegs – mit der neuen FRITZ!App haben Anwender ihr FRITZ!-Smart-Home immer dabei. Die neue FRITZ!App Smart Home ist zuhause und unterwegs die komfortable Fernbedienung für Ihre FRITZ! Smart-Home-Geräte. Sie benötigen dafür eine FRITZ!Box mit FRITZ!OS ab Version 7.10. In der FRITZ!App Smart Home lässt sich die Anordnung der Smart-Home-Geräte ganz nach Ihren persönlichen Wünschen anpassen – legen Sie den Finger auf eine Kachel bis sie sich löst und verschieben diese an die Wunschposition.

Ähnliche Beiträge

Die FRITZ!App Smart Home ist für Geräte mit Android 5.0 sowie iOS 10.0 oder höher verfügbar.