FRITZ!App Fon für Android Version 1.90.4 ist verfügbar


FRITZ!App Fon für Android Version 1.90.4 ist verfügbar

Für die FRITZ!App Fon für Android steht im Google Play ein neues Update zum Download bereit. Mit der neuen Version kann jetzt der Zugriff auf einzelne Berechtigungen der App eingeschränkt werden. Die App fragt dazu beim Start die Berechtigungen ab. Für die Nutzung aller Funktionen der App werden alle abgefragten Berechtigungen benötigt. In den Einstellungen können die Berechtigungen auch später widerrufen werden. Mit FRITZ!App Fon lässt sich das Handy oder Tablet ganz einfach per WLAN mit der FRITZ!Box verbinden und als Festnetztelefon nutzen. So kann mit dem Smartphone zu Hause komfortabel über das Festnetz und das Internet telefoniert und vom günstigen Festnetztarif profitiert werden. Das Update mit der Versions-Nummer 1.90.4 setzt Android 4.0 und höher voraus und kann ab sofort im Google Play geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im Google Play.

FRITZ!App

Download -> FRITZ!App Fon für Android im Google Play herunterladen


Die Version 1.90.4 der FRITZ!App App kann ab sofort im Google Play geladen werden:

Die Version 1.90.4 enthält die folgenden Neuerungen und Verbesserungen:

  • Der Zugriff auf einzelne Berechtigungen der App kann jetzt eingeschränkt werden (Anforderung von Google). Die App fragt dazu beim Start die Berechtigungen ab. Für die Nutzung aller Funktionen der App werden jedoch alle abgefragten Berechtigungen benötigt. In den Einstellungen können die Berechtigungen auch später widerrufen werden.

FRITZ!App Fon für Android -> Beschreibung via Google Play

Mit FRITZ!App Fon lässt sich das Handy oder Tablet ganz einfach per WLAN mit der FRITZ!Box verbinden und als Festnetztelefon nutzen. So können Sie mit Ihrem Smartphone zu Hause komfortabel über das Festnetz und das Internet telefonieren und vom günstigen Festnetztarif profitieren. AVM leistet für die FRITZ!App Fon keine technische Unterstützung.

Die FRITZ!App Fon erfordert ein Smartphone oder Tablet mit Android 4.0 oder höher.