BBM Messenger für iOS Version 293.0.1.22 ist erhältlich


BBM Messenger für iOS Version 293.0.1.22 ist erhältlich

Der Smartphone Hersteller BlackBerry hat ein Update für den BBM Messenger für iOS veröffentlicht und im iTunes App Store zum Download freigegeben. Das Update umfasst ausschließlich Fehlerbehebungen und Performanceverbesserungen, mit neuen Features ist also nicht zu rechnen. Das Update mit der Versions-Nummer 293.0.1.22 erfordert iOS 7.0 oder neuer und kann jetzt im iTunes App Store geladen werden. Eine Übersicht über die Neuerungen und Verbesserungen findet ihr weiter unten im Abschnitt Release Notes.

BBM Messenger

Der BBM Messenger für das iPhone funktioniert auf Apple Watch mit einem iPhone 5 oder neuer.

Download -> BBM Messenger für iOS im iTunes App Store herunterladen

Die Version 293.0.1.22 der BBM App kann ab sofort im iTunes App Store geladen werden.

Die Version 293.0.1.22 enthält die folgenden Neuerungen und Verbesserungen:

  • Fehlerbehebungen und Leistungsverbesserungen.

BBM Messenger für iOS -> Beschreibung via iTunes App Store

BBM bringt Sie über Instant-Chats, Sprachanrufe, geteilte Bilder, Sprachnotizen und vielem mehr mit Ihren Freunden und Ihrer Familie zusammen. Laden Sie jetzt die offizielle Version von BBM von BlackBerry herunter. Chatten mit Freunden auf Android, BlackBerry und iPhone:

  • BBM ist immer eingeschaltet und immer verbunden – kein Öffnen der App
  • Erfahren Sie, wann Nachrichten zugestellt (D) und gelesen (R) wurden.
  • Sagen Sie ‚Hallo‘ mit BBM Voice – kostenlose Sprachanrufe zwischen BBM-Kontakten
  • Geben Sie ganz einfach Fotos, Dateien, Dokumente, Sprachnotizen usw. frei.
  • Lassen Sie mithilfe von Glympse zu, dass Kontakte Ihren Standort live auf einer Karte sehen können.
  • Erfahren Sie, wann Kontakte auf Ihre Nachricht antworten.
  • Drücken Sie durch Emoticons jede Stimmung und Gefühlslage aus.

Bei der BBM Messenger App für iOS handelt es sich um eine Universal-App, dies bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Es erfordert iOS 7.0 und höher.