AVM veröffentlicht FRITZ!OS 6.87 für FRITZ!Box 6490

AVM veröffentlicht FRITZ!OS 6.87 für FRITZ!Box 6490

AVM hat für die frei erhältliche FRITZ!Box 6490 Cable ein weiteres Update zum Download freigegeben. Mit dem Update auf die FRITZ!OS 6.87 hat AVM die SIP Rufnummern-Registrierung in Ausfallsicherungs-Szenarien angepasst. Außerdem wurde ein Fehler behoben, durch das der Online-Monitor doppelt sichtbar gewesen ist. Mit diesem Update wurde auch ein Anzeigefehler im DECT-Monitor behoben. Dazu kommen auch Fehlerbehebungen und Verbesserungen. Das Update auf die FRITZ!OS 6.87 für FRITZ!Box 6490 aus dem Fachhandel steht ab sofort über die Updatefunktion der FRITZ!Box zum Download bereit. Falls du die FRITZ!Box 6490 von deinem Kabelanbieter erhalten hast, bekommst du die Updates vom Kabelanbieter. In diesem Fall werden Updates automatisch auf der FRITZ!Box installiert. Mit jedem Update optimiert AVM auch die Sicherheit von FRITZ!Box und empfiehlt daher jedem Nutzer, das Update durchzuführen. Eine Übersicht über die Neuerungen und Verbesserungen findet ihr weiter unten oder direkt bei AVM.

FRITZ!OS 6.80

Download -> FRITZ!OS 6.87 für die FRITZ!Box 6490 Cable herunterladen

Die FRITZ!OS 6.87-Firmware steht auf der folgenden AVM-Webseite zum Download bereit:

AVM stellt regelmäßig Updates für die Firmware der FRITZ!Box bereit. Die Firmware ist eine Software, die auf der FRITZ!Box gespeichert ist und alle Funktionen der FRITZ!Box steuert. Firmware-Updates enthalten Weiterentwicklungen vorhandener FRITZ!Box-Funktionen und oft auch neue Funktionen für die FRITZ!Box.

Weitere Verbesserungen im FRITZ!OS 6.87

Telefonie

  • Behoben: SIP Rufnummern-Registrierung in Ausfallsicherungs-Szenarien angepasst.

System

  • Behoben: Online-Monitor doppelt sichtbar.
  • Verbesserung: Stabilität.

Weitere Verbesserungen zur Erhöhung der Sicherheit mit dieser Version von FRITZ!OS finden sich hier.

Wichtige Hinweise zum Update: Verwende für die Nutzung der neuen Funktionen einen Webbrowser mit HTML5-Unterstützung, zum Beispiel die aktuellen Versionen von Google Chrome oder Mozilla Firefox.