Apple Support für iOS erhält Update auf Version 2.0 mit neuem Design


Apple Support für iOS erhält Update auf Version 2.0 mit neuem Design

Apple hat in der Nacht ein größeres Update für Apple Support App für iOS veröffentlicht. Mit diesem Update hat die App eine komplett neu gestaltete Benutzeroberfläche erhalten. Dazu kommen auch Neurungen, wie der neue Bereich „Entdecken“, um mehr über deine Produkte zu erfahren sowie die Möglichkeit, Apples Sammlung von Supportartikeln zu durchsuchen. Außerdem ist für dieses Update mindestens iOS 11.0 oder neuer erforderlich. Nutzer mit iOS 10.0 oder älter können weiterhin die letzte kompatible Version im iTunes App Store herunterladen, indem sie der Aufforderung folgen, erhalten aber keine Updates mehr. Zu guter Letzt umfasst das Update auch die üblichen Fehlerbehebungen. Das Update mit der Versions-Nummer 2.0 erfordert iOS 11.0 oder höher und kann ab sofort im iTunes App Store geladen werden.

Apple Support

Download -> Apple Support für iOS im iTunes App Store herunterladen

Die Version 2.0 der Apple Support App kann ab sofort im iTunes App Store geladen werden.

Die Version 2.0 enthält die folgenden Neuerungen und Verbesserungen:

  • Eine neu gestaltete Benutzeroberfläche.
  • Ein neuer Bereich „Entdecken“, um mehr über Ihre Produkte zu erfahren.
  • Die Möglichkeit, unsere Sammlung von Supportartikeln zu durchsuchen.
  • Leistungsverbesserungen und Fehlerbehebungen.

Apple Support App für iOS -> Beschreibung via App Store

Die Apple Support-App hilft Ihnen dabei, die besten Optionen von Apple zu finden. Erhalten Sie Antworten in Form von Artikeln, die auf Ihre Produkte und Fragen zugeschnitten sind. Sprechen Sie direkt per Telefon, Chat oder E-Mail mit einem Experten, oder vereinbaren Sie einen Rückruf an einem für Sie günstigen Termin. Geben Sie eine Reparatur in einem Apple Store oder bei einem nahegelegenen autorisierten Apple Service Provider in Auftrag. Der Apple Support ist gerne für Sie da.

Bei der Apple Support App handelt es sich um eine Universal-App, dies
bedeutet dass die App sowohl für iPhone als auch für iPad konzipiert wurde. Sie
erfordert iOS 11.0 oder neuer.