Acrobat Reader für iOS unterstützt jetzt die schnelle Suche nach PDFs in der Adobe Document Cloud per Textsuche


Acrobat Reader für iOS unterstützt jetzt die schnelle Suche nach PDFs in der Adobe Document Cloud per Textsuche

Adobe hat im Laufe des Tages ein größeres Update mit der Versions-Nummer 19.12.00 für den Acrobat Reader für iOS veröffentlicht. Mit der neuen Version unterstützt der Acrobat Reader die schnelle Suche nach PDFs in der Adobe Document Cloud per Textsuche. Dazu kommen auch die üblichen Fehlerbehebungen und Leistungsverbesserungen. Um die einwandfreie Nutzung der App sicherzustellen, hat sich Adobe außerdem dazu entschlossen, die App auf iOS 11.2 und älter nicht mehr zu unterstützen. Das Update mit der Versions-Nummer 19.12.00 erfordert ein Gerät mit iOS 12.0 und höher und kann ab sofort im iTunes App Store geladen werden. Weitere Informationen zu diesem Update finden sich weiter unten oder im iTunes App Store.

Adobe Reader

Download -> Acrobat Reader für iOS im iTunes App Store herunterladen


Die Version 19.12.00 von Acrobat Reader für iOS steht ab sofort zum Download bereit:

Die Version 19.12.00 enthält die folgenden Neuerungen und Verbesserungen:

  • Neu: Schnelle Suche nach PDFs in der Adobe Document Cloud per Textsuche.
  • Fehlerbehebungen und Leistungsverbesserungen, um die App zuverlässiger zu machen.

Acrobat Reader für iOS -> Beschreibung via iTunes App Store

Nehmen Sie Ihre Arbeit einfach mit, die Adobe Acrobat Reader App macht’s möglich. Mit dem für iPhone und iPad optimierten PDF-Viewer bleiben Sie jederzeit vernetzt und produktiv. Adobe Acrobat ist der kostenlose führende Programm, um PDF-Dokumente zuverlässig anzuzeigen, zu unterschreiben und Anmerkungen hinzuzufügen. Mithilfe von Adobe Document Cloud können Sie jetzt PDFs mühelos konvertieren, bearbeiten und unterschreiben, wo auch immer Sie sich befinden. Zusätzliche Abonnements sind zum Kauf verfügbar, um PDF-Dokumente zu konvertieren und Seiten zu verwalten.

Acrobat DC und Acrobat Reader DC › Ähnliche Beiträge

Der Acrobat Reader für iOS erfordert ein iPhone oder iPad mit iOS 12.0 oder neuer.