iOS 3.2.2 Software-Update für iPad verfügbar

iOS 3.2.2 Software-Update für iPad verfügbar

Der iPhone- und iPad-Hersteller Apple hat neben dem iOS 4.0.2 Software-Update für iPhone und iPod touch auch das iOS 3.2.2 Software-Update für iPad freigegeben und zum kostenlosen Download bereitgestellt. Das iOS 3.2.2 Software-Update für das iPad lässt sich über die iTunes-Aktualisierung laden und ist bis zu 460 Megabyte groß, dazu muss vorher das Gerät mit dem Computer verbunden werden.

Das iOS 3.2.2 Software-Update für iPad behebt eine Sicherheitslücke beim Anzeigen manipulierter PDF-Dateien.

  • iOS 3.2.2 Software Update for iPad
    Fixes security vulnerability associated with viewing malicious PDF files. This update is available via iTunes.
    http://support.apple.com/kb/DL1060

Um das iOS 3.2.2 Software-Update für iPad herunterzuladen und installieren zu können, muss mindestens Apple iTunes 9.2 bereits installiert sein.

Mit diesem Software-Update kompatible Produkte:

  • iPad WiFi und WiFi+3G.

iOS 3.2.2 Firmware Update Kurzanleitung

  • Achte darauf, dass du die neueste Version von iTunes verwendest. Verbinde das iPad mit deinem Computer.
  • Wenn iTunes geöffnet wird, wählst du das iPad links im Quellenbereich unter "Geräte" aus.
  • Klick im Bereich "iPad-Übersicht" auf "Nach Update suchen".
  • Klick auf "Laden und installieren". Trenn das iPad erst dann vom Computer, wenn der Ladevorgang beendet ist.

About the security content of the iOS 3.2.2 Update for iPad

This document describes the security content of the iOS 3.2.2 Update for iPad, which can be downloaded and installed using iTunes.

FreeType - CVE-ID: CVE-2010-1797

  • Available for: iOS 3.2 and 3.2.1 for iPad
  • Impact: Viewing a PDF document with maliciously crafted embedded fonts may allow arbitrary code execution
  • Description: A stack buffer overflow exists in FreeType's handling of CFF opcodes. Viewing a PDF document with maliciously crafted embedded fonts may allow arbitrary code execution. This issue is addressed through improved bounds checking.

IOSurface - CVE-ID: CVE-2010-2973

  • Available for: iOS 3.2 and 3.2.1 for iPad
  • Impact: Malicious code running as the user may gain system privileges
  • Description: An integer overflow exists in the handling of IOSurface properties, which may allow malicious code running as the user to gain system privileges. This issue is addressed through improved bounds checking.
Kommentare sind geschlossen
it-blogger.net
Copyright © 2017 Valdet Beqiraj it-blogger.net