TomTom 1.4 behebt Probleme mit Android 5.0 Lollipop

TomTom 1.4 behebt Probleme mit Android 5.0 Lollipop

Der Internetkonzern Google hatte im Laufe der Woche mit der Verteilung von Android 5.0 für Nexus-Geräte begonnen. Allerdings brachte das Update auf Android 5.0 Lollipop nicht nur Verbesserungen wie die neue Bedienoberfläche, sondern auch Nebenwirkungen mit sich, die die Entwickler mit diesem Update behoben haben. So hatten Nutzer nach dem Update auf Android 5.0 unter anderem Probleme mit der TomTom App für Android. Auch ich konnte die auf einem Nexus 4 installierte TomTom App nach dem Update auf Android 5.0 überhaupt nicht mehr starten. Nun hat TomTom ziemlich schnell reagiert und ein Update veröffentlicht um Probleme mit Android 5.0 zu beheben, auch enthält das Update noch andere Fehlerbehebungen und Leistungsverbesserungen. Das Update mit der Versions-Nummer 1.4 erfordert Android 2.2 und höher, ist für bestehende Nutzer kostenfrei erhältlich und kann ab sofort im Google Play geladen werden.

TomTom App für Android

Download -> TomTom App für Android Version 1.4 herunterladen

Die Version 1.4 der TomTom App für Android kann ab sofort im Google Play geladen und installiert werden.

Die offizielle TomTom App für Android erfordert ein Gerät mit Android 2.2 oder höher.

TomTom App für Android -> Release Notes

Die Version 1.4 enthält die folgenden Neuerungen und Verbesserungen:

  • We fixed the problem with the app running on Android Lollipop.

TomTom App für Android -> Beschreibung

Mit der TomTom Navigations-App kommen Sie einfach und ohne Umwege zu bisher unbekannten Zielen. Sie haben Ihr Smartphone immer bei sich, deshalb können Sie auch immer auf Ihre Navigations-App zugreifen. Netzverlust ist kein Problem, da die App auch ohne Signal funktioniert. Sie haben durchgehend Zugriff auf dieselben Karten, dieselbe Technologie und erstklassige Navigation wie auf den Navigationsgeräten von TomTom. Erstklassige, professionelle Navigation - 50 Millionen Autofaher vertrauen darauf. Die App, auf die Autofahrer vertrauen können.

Die offizielle TomTom App für Android erfordert ein Gerät mit Android 2.2 oder höher.

Kommentare sind geschlossen
it-blogger.net
Copyright © 2017 Valdet Beqiraj it-blogger.net