Swarm App für iPhone erhält Update auf Version 4.2

Swarm App für iPhone erhält Update auf Version 4.2

foursquare hat in der Nacht zum Dienstag ein größeres Update für die offizielle Swarm App für das iPhone veröffentlicht und zum Download freigegeben. Mit diesem Update haben die Entwickler von foursquare ein neues Invite-System in die Swarm App implementiert. Dazu kommen die üblichen Fehlerbehebungen und Verbesserungen, die sich weiter unten einsehen lassen. Das 45 Megabyte große Update mit der Versions-Nummer 4.2 erfordert iOS 8.0 oder neuer und kann im iTunes App Store geladen werden. Eine Übersicht über die Neuerungen und Verbesserungen findet ihr weiter unten im Abschnitt Release Notes.

foursquare Swarm App für das iPhone

Download -> foursquare Swarm App für iPhone herunterladen

Die Version 4.2 der Swarm App kann ab sofort im iTunes App Store geladen werden.

Die Version 4.2 enthält die folgenden Neuerungen und Verbesserungen:

  • Swarm is better with friends! We've got a shiny new invite-a-friend flow that will help you get your neighbor, significant other, and parents in the game and on your leaderboard.
  • Did someone call the exterminator? Because we have been killing bugs left and right. (Except for bees. We like bees.) This release is less crash-y, faster, and has all sorts of behind-the-scene improvement things.

foursquare Swarm für iOS -> Beschreibung

Swarm, die neue App von Foursquare, ist die schnellste Methode, um mit deinen Freunden in Kontakt zu bleiben und dich mit ihnen zu treffen. Mit Swarm siehst du auf einen Blick, wer gerade in der Nähe unterwegs ist und wer sich später mit dir treffen möchte.

  • Lust, dich mit Freunden zu treffen? Mach schnell die App auf und schau, wer in der Nähe unterwegs ist.
  • Möchtest du teilen, was du gerade machst? Einchecken geht schneller und macht jetzt noch mehr Spaß.
  • Hast du eine Idee? Etwas, das Spaß macht? Sende allen deinen Freunden in der Umgebung unkompliziert eine Nachricht.
  • Lege jetzt mit Swarm los!

Die foursquare Swarm App für das iPhone erfordert ein Gerät mit iOS 8.0 oder höher.

Kommentare sind geschlossen
it-blogger.net
Copyright © 2017 Valdet Beqiraj it-blogger.net