FRITZ!OS 6.92 für FRITZ!Powerline 1240E veröffentlicht

FRITZ!OS 6.92 für FRITZ!Powerline 1240E veröffentlicht – Das Update behebt die Krack WPA2-Sicherheitslücke

AVM hat heute auch für den FRITZ!Powerline 1240E Adapter ein neues Firmware-Update mit der Versions-Nummer 150.06.92 veröffentlicht und zum Download freigegeben. Mit dem Update auf die FRITZ!OS 6.92 schließt AVM die letzte Woche öffentlich gewordene Sicherheitslücke in der WLAN-Verschlüsselung WPA2. Dass AVM bereits letzte Woche erste Updates, mit denen die gefährliche WLAN-Lücke Krack in Repeatern und Powerline-Adaptern geschlossen wird, veröffentlicht hatte, schrieb ich bereits. Außerdem wurden mit FRITZ!OS 6.92 auch zwei weitere Fehler behoben, sie lassen sich weiter unten einsehen. Mit jedem neuen FRITZ!OS optimiert AVM auch die Sicherheit von FRITZ!Powerline und empfiehlt daher jedem Nutzer, das Update durchzuführen. Das Update mit der Versions-Nummer 150.06.92 für den FRITZ!Powerline 1240E lässt sich sowohl über die Oberfläche als auch über die Webseite von AVM laden und installieren.

FRITZ!OS 6.90

Download -> FRITZ!OS 6.92 für FRITZ!Powerline 1240E herunterladen

Das Firmware-Update mit der Versions-Nummer 150.06.92 steht sowohl für die deutsche als auch für die Internationale und die Austria/Schweiz Edition vom FRITZ!Powerline 1240E zum Download bereit:

AVM stellt regelmäßig Updates für die Firmware der FRITZ!Box bereit. Die Firmware ist eine Software, die auf der FRITZ!Box gespeichert ist und alle Funktionen der FRITZ!Box steuert. Firmware-Updates enthalten Weiterentwicklungen vorhandener FRITZ!Box-Funktionen und oft auch neue Funktionen für die FRITZ!Box.

Die Version 150.06.92 enthält die folgenden Neuerungen und Verbesserungen:

Version 150.06.92 -> Neu mit FRITZ!OS 6.92

  • Fehlerhaftes Scrolling der Benutzeroberfläche auf Mobilgeräten behoben.
  • Fehlerhafte Übersetzungen auf der Startseite behoben.
  • Schwäche der Schlüsselaushandlung bei WPA2 behoben.

Weitere Verbesserungen zur Erhöhung der Sicherheit mit dieser Version von FRITZ!OS finden sich hier.

Wichtige Hinweise zum Update: Verwende für die Nutzung der neuen Funktionen einen Webbrowser mit HTML5-Unterstützung, zum Beispiel die aktuellen Versionen von Google Chrome oder Mozilla Firefox.

Kommentare sind geschlossen
it-blogger.net
Copyright © 2017 Valdet Beqiraj it-blogger.net